Jump to content

Windows 2000 -- Sharing Drives Across Network


kaseytraeger
 Share

Recommended Posts

This is a really dumb question, but I can't seem to find the answer on google. Maybe I'm using the wrong search phrase.

 

Basically, I want to share a drive on my computer with the other computer on my home network. I open File Explorer, highlight the drive I want to share, then right click and select Properties. In the pop-up dialog box, I choose the tab called "Sharing" and select the box that says "Share this folder". Then, I'm asked to give it a share name.

 

I vaguely recall doing this a few years ago, and I shared my drive with the name of E$. I've also seen drives shared as E. What is the difference between E$ and E?

 

:huh:

Link to comment
Share on other sites

Kasey, I'm not into Windows networking stuff anymore. Well, not as much as I used to, anyway :huh:

I don't think there's much of a difference besides being two different names - if Windows accepts the '$' as a valid character for the share name, that is.

 

Anyway, I'm moving this to a more appropriate forum, so you have more probability of someone finding this post and answering it.

Link to comment
Share on other sites

E$ is a default administrative share which allows administators to see the entire contents of a drive over the network. It is not visible when you access a computer remotely. You have to use the UNC path from the client machine, ie:

\\computername\e$

then log in with the local adminstrator username and password (or your own if you are in the administrators group). When you right click on a drive and select the Sharing option from the pop-up menu, it will listy it as e$. You can't change permissions on this, but there should be a button on the dialog which says 'New Share' which will allow you to share the drive out as any name you want, and apply permissions to it.

Link to comment
Share on other sites

Thanks for the tips. When I tried to share the drive, the default came up as E$, so I left it at that, and it seems to be working just fine. I can now see E: on my computer in the second bedroom from the computer in our home office (they are in two separate rooms).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...