Jump to content

Bandwidth And Awstats Don't Agree


Recommended Posts

And I MEANT to say that Bandwidth shows the discrepancy to be much smaller than what Awstats reports.

 

So there is something else going on. Might be that Awstats filters out Google etc?

 

The difference between Bandwidth and Awstats is more than 10 megabytes per day, and I don't use that much POP3 and FTP per day, according to Bandwidth.

Link to comment
Share on other sites

So there is something else going on. Might be that Awstats filters out Google etc?

Hello annie ;)

 

Regarding google, no I'm sure Awstat does not filters it out and basically Awstat gives pretty good info, I mean reliable ones.

 

I will monitor closely my account to see if I notice the same kind of discrepency (not sure of the spelling)

 

Ludo

Link to comment
Share on other sites

Might be that Awstats filters out Google etc?

Under Awstats Summary there are 2 lines (on mine at least) - Traffic Viewed and Traffic Not Viewed. Not-Viewed is the bots so yes it filters it but it does show it there as well.

Link to comment
Share on other sites

Might be that Awstats filters out Google etc?

Under Awstats Summary there are 2 lines (on mine at least) - Traffic Viewed and Traffic Not Viewed. Not-Viewed is the bots so yes it filters it but it does show it there as well.

but as I mentionned in another thread, it does not catch all the bots, some are seen as users ie:MSN bot

 

Ludo

Link to comment
Share on other sites

but as I mentionned in another thread, it does not catch all the bots, some are seen as users ie:MSN bot

 

But it still counts them and how much bw used.

yep, thought it was clear saying "being seen as user" :P

But it's better to clarify to avoir misunderstanding.

 

Ludo

P.S.: why I do not always receive email notification of answer??? Basically, it happens when answer is posted few mins after mine

Link to comment
Share on other sites

P.S.: why I do not always receive email notification of answer??? Basically, it happens when answer is posted few mins after mine

This has been discussed several times and seems like no one can find a definite answers. It appears to be an issue with Invision, as other sites have the same issue.

Link to comment
Share on other sites

P.S.: why I do not always receive email notification of answer??? Basically, it happens when answer is posted few mins after mine

This has been discussed several times and seems like no one can find a definite answers. It appears to be an issue with Invision, as other sites have the same issue.

Ok I just made a test...

I might have an explanation...

 

Right now, I did not close this windows after posting, I let it open even if I did not reload it or whatever but it's like it was keeping my "identity" as being there...

I know that phpBB keeps the identity in cache for 5 min, so invision must do something like that to!

 

What do you think?

We should try to post a msg without closing his windows but not reloading, one post an answer within 5 min and another within between 5 and 10min and perhaps a 3rd if some of us have time to lose :P

 

Then the first one will reload after 30min the first window and see if he got or not the email notification for those answers...

 

Ludo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...