Jump to content

brycefinney

Members
  • Content Count

    23
  • Joined

  • Last visited

Posts posted by brycefinney

  1. Are you running the wp-mail.php file? Once you get it working manually you set up a cron job to run the wp-mail.php file.

     

    Just adding the email address/password to the admin area of your blog will not poll the email account for messages to post. You have to load the wp-mail.php file which processes the email account and posts the entries.

     

    You're a genius as always. Can you take a look at my test post (the latest post) at www.mybuddyandme.com/home/ though and see if you can figure out what's happening w/ the weird formatting?

  2. Did you activate the feature from within Wordpress? I've tried it before and it does work.

     

    Hmm, I'm not sure how I would "activate" it. All I see on the page is textboxes for entering mail server (mail.mybuddyandme.com) port number (110 - this was already set) login name (myaddress@mybuddyandme.com) and password. I don't see any options for activating/deactivating. Is it somewere in the PHP script itself or have I gotten one of these settings wrong?

  3. I ran into the same thing

    On my local server the root folder is used by the server

    so I use folders for each site

    and can't get include $_SERVER['DOCUMENT_ROOT']."/filename.php";

    to work locally.

    So I just use relative or put the include files in a sub folder and

    include ("folder/filename.php");

     

    You could create two text files for local and remote called path.php

    and include it and have it set the include path for where ever you are.

    Well I'd sort of given up on this but then I remembered your comment about using the two text files. Could you explain that in a little more detail? Perhaps give me an example?

  4. Not sure if this is the right area for this, but I have a question about using PHP requires. I currently am building my site and using the require command to include a table of contents on my pages. However, I have to change the paths every time I change from testing locally (using Apache server, PHP 5) to uploading to my live site. Is there anything I can do to make both use the same paths?

  5. phpinfo from the totalchoicehosting.com help site shows

    GD Support  enabled 

    GD Version  bundled (2.0.28 compatible) 

    FreeType Support  enabled 

    FreeType Linkage  with freetype 

    GIF Read Support  enabled 

    GIF Create Support  enabled 

    JPG Support  enabled 

    PNG Support  enabled 

    WBMP Support  enabled 

    XBM Support  enabled

     

    You should be ok.

     

    You guys are what customer service used to be like. :clapping:

×
×
  • Create New...