Jump to content

GatorGuy

Members
  • Posts

    36
  • Joined

  • Last visited

Posts posted by GatorGuy

  1. I tested it again at work and it will let me right back in. I even cleared the history and was able to reopen the browser and it never asked for a password again. So far it just seems to be that one computer. But I would like to figure out why so I can try and write some script or something to prevent it on other machines.

  2. It didn't on the win98 machine in my office at work. I will play with it more when I head back to my office. Right now I can only use my personal winxp machines. It is just a big concern for one of our sites. I need to show my clients that their folders log out when they shut the browser.

  3. I have upgraded our servers to apache and have a question. If I want to run more then one domain on one server how do I configure apache to take the domain to the right folder? If it helps we have our own dns server for the domains.

  4. Sorry for the long dely. I am installing Apahe on a server.

     

    I was able to get the script working. I had added two fields to the table using phpmyadmin and forgot to add them to the script. When I did it went back to adding the data to the DB.

     

    On a site note though, _GET does work if you don't mind the values in the URL. I will be using POST on the final run though.

  5. This is the script I am using to post to a db.

     

    <edited out by GatorGuy>

     

     

     

    As of last night it was working fine when I sent it data from a form. As of this morning when I post data to it I still get the "sending....!" message but the data never makes it to the db. Nothing has been changed so there should not be a reason that it isn't working.

     

    Any thoughts?

     

     

    EDIT: Got it working. I had added new fields in the DB and forgot to add them to the PHP files.

  6. I am just testing it right now for another site I am working on. It will include CC#'s just to hold an appointment but not be charged in any way. What I will probably have it do is drop into a database or into a text file. As far as this site I might use it to email basic info like name and contact information.

  7. I saw that too. I called them this morning and got the whole story. Visa/Mastercard pulled the plug on them. From what the CSR said Visa does not like 3rd party merchant accounts and is shutting that part of them down. This might start happening to other 3rd party accounts like 2checkout. Looks like I might be going with autherize.net now. Just didnt want the monthly fee right now.

  8. I have found a module for oscommerce for paysystems.com but I use mypaysystems.com. Same company but the urls are different. I have edited the module the best I can but I am still getting errors. Has anyone else tried this at all? I could use some help with this one.

×
×
  • Create New...