Jump to content

purplespider

Members
  • Posts

    155
  • Joined

  • Last visited

Posts posted by purplespider

  1. OHHH YESSSSS!!!!!!!! I FIXED IT!!!!! :dance: :whip: :lol:

     

    Went into the XP Repair console thing from the XP Pro CD and did a dir on I:, NTLDR or NTDETECT.COM did not appear to be there so the first time i tried to copy them from the CD it must not have worked, so I copied them over again, did a 'fixboot' and 'fixmbr' just to be sure and when I rebooted, BINGO, straight into XP Pro!

     

    Thanks for your advice guys!!

  2. Hmm, ok.

     

    I came across this while searching google: http://www.computerhope.com/issues/ch000465.htm#b

     

    It has several solutions for the missing NTLDR and the one which seemed like the problem i was having was to restore NTLDR and NTDETECT.COM back to my hard drive from the XP Pro CD, I've tried this but it hasn't made any difference.

     

    Surly this can easily be fixed by just working out which files I need to put on I: to make it bootable, but its just a matter of finding out which files they are, oh well time to go googleing!

  3. you could try to copy boot.ini to partition I, use something like Partition Magic to wipe out partition C and expand partition I to occupy the space previously taken by partition C. Partition I would then become the only partition on your disk
    This is what I was planning to do but does there have to be a C: partition? cause I was just going to leave the partition as I:. If there doesn't have to be then I think I might just give this ago and see what happens, but are there not other files which I will need to copy across to I: from C: like NTLDR which I keep coming across when searching for help about this on google, what is NTLDR?

     

    Just out of curiosity, why did you install home and pro?

     

    Well my laptop originally came with Home installed, but got to a stage when it was getting a bit clogged up as they do, so just decided to put Pro on it instead of starting with Home again. Also when using my laptop in the CompSci labs at Uni, I can use the Remote desktop feature in Pro, as it only works one way in Home (can't remember which way though)

  4. Originally my laptop had Windows XP Home installed on C:,

     

    I installed Windows XP Pro on a new partition I: so the sytem is now a dual boot,

     

    I now want to get rid of the C: partition so that my only OS is XP Pro on I:,

     

    But boot.ini is on C: not I:, so I'm afraid that if I delete the C: partition my system won't bootup.

     

    So how can I make sure the drive I: is bootable?

     

    Thanks

    James

  5. I'm in the process of redesigning one of my client's sites but have run across a problem. The new layout is basically a big table which stretches to fill the browser window, by having 2 cells on the top and left hand sides which have a repeating background so that they can stretch depending on the screen resolution and how much content is actually on the page.

     

    Here is the basic layout:

     

    layout_problem.gif

     

    The 2 blue cells stretch to make the table fill the screen, as does the main content cell, the heading and menu cells MUST stay their actual size.

     

    Now, this all seems to work perfectly in Mozilla (see screenshot here) but when I view the page in Internet Explorer it does not render it how I'd like it atall, stretching the header and menu cells instead of the repeating cells (see screeshot here).

     

    The actual page is available here: ******

     

    If possible can someone take a look at my source code and let me know if it is possible to change it so that IE renders it how I want it to?

     

    That would be great thanks,

    James

     

    P.S. - I used Dreamweaver MX 2004 to do the layout.

  6. And if so...will the people getting mail from me be able to see the stationary?

    I've used Incredimail for ages, and all works fine with TCH. As for the stationary designs, Incredimail just sends the mails out as HTML so anyone with an email client capable of displaying HTML (such as Outlook Express etc) will see the background/images. If they don't have an HTML compatable email client, they will just see your text and the background and included images will be shown as attatchments.

     

    Hope that makes things clearer!

  7. Cheers guys, I've been trying to get to working without a router nut I can't get it all working at the same time bits of it work and other bits don't. So I'm looking into what type of router to get, I'll check them out kevan_j cheers.

  8. Thanks guys,

     

    btrfld: I did a search in the PS help and come up with some possible solutions one being the Adobe Gamma thing but when using the wizard it just make me screen look extremly weird so i think its just for TFTs.

     

    snipe: Thanks for the link, some v useful stuff but I think I've decided that my problem is no longer a web safe colour issue, i just need some way (possibly a program) to help me calibrate my laptop tft screen to show colours correctly.

  9. Hmm, I'm not sure that is my problem, I've picked a colour which is similar to that first colour i talked about but web safe according to photoshop and other references on the internet. However it still looks pink on my laptop and orange on my PCs TFT.

     

    The page with the supposidly websafe bg colour is here: www.applecross.uk.com/bgtest.htm

     

    On my PCs TFT I can manualy adjust the RGB values so there must be someway I can adjust them so that what I am seeing is the actual colour that the thing is. Cause I can change what the bg colour of that page looks like by just changing the values on the monitor.

  10. I have recently noticed that the background colour on one of my clients websites looks different on different screens. I do all my design on my laptop (Sony GRT786M - Geforce 5600 Go graphics card). On my laptop screen the backround here looks more pink. Whereas when I view it on my PCs TFT it looks orange. I have also noticed this with the main purple colour and pale yellow background on my purplespider site.

     

    Does anyone know how do I know which is the correct colour and how can I adjust my displays so they show the correct colour? :goof:

     

    Its just very frustrating designing a site and then realising that it looks completly different to what I thought it looked like. Mad!!!

  11. I came across a forum that has this: www.ibproarcade.com installed, basically its like a whole new section to the forum where members can play lots of well known (and some not so well known) flash games and then can submit their high score and a comment to the highscrore table to compete against other members.

     

    Would be cool to play against everyone here at TCH, is there any possibility of having it installed? :)

  12. Hmmm, ok, thats no problem, cause thats what I do at the moment anyway.

     

    Sounds like I'll have to go wi the router then, although it would be good if there was another solution because its not going to be a heavily used network and getting a router for it seems a bit too much, but cheers for your advice guys! Much appreciated.

×
×
  • Create New...