Jump to content

jberg

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by jberg

  1. Thanks Balakrishnan, Your update did help with the memory issue. It looks like I don't really need the php.ini file anymore, in these cases. But still have the issue with concatenating scripts not working. Usually that points to a script missing something in the code. However, even when I go back to a raw Wordpress install (generic theme and no plugins) still doesn't work. Not a big deal, but probably becomes a performance issue for the site/server. I've only seen it happen on Halfmoon and Clifford. Thanks again.
  2. Hello, I have several client sites on TCH (each on their own account) on various servers. I have been noticing a couple issues popping up lately that only seem isolated to these TCH hosted sites. Two in the last couple days that are both on the "Halfmoon" server. 1. Running out of memory and getting a white screen. Either on the Front-End or the Back-End login (or both). This is forcing me to add a PHP.ini file to expand the memory to remedy the problem. 2. Losing the TinyMCE editor buttons when editing a page. With the only remedy being to set the " define('CONCATENATE_SCRIPTS', false); " in the wp-config file so that is doesn't Concatenate the Script files in admin. I have tried to deactivate all plugins and change themes, with no result. I work with a number of clients sites, but this problem always seems isolated to sites that are hosted with TCH. It could be a coincidence but I noticed these problems starting as TCH was making upgrades to their servers recently. But it doesn't happen on every Wordpress site hosted with TCH. Has anyone else run into this issue on their sites? Any possible fix that I can implement that might help? As I type this, I'm also wondering if it could be related to PHP version updates. On most of these sites the .htaccess file contains a line: AddType application/x-httpd-ea-php54 .php .php5 .phtml Maybe I should delete that or change to php56 ? Any thoughts are appreciated. Thanks for your help.
  3. Hello. I'm wondering if anyone else has had problems with changing the PHP version on folders in cPanel? I go into cPanel and set the PHP version on the directory I want to run that version. The server then adds the "AddHandler application/x-httpd-php55 .php55 .php" to the .htaccess file for that directory and everything seems to work fine. However, at random intervals (every couple weeks), I notice it has stopped running that PHP version and cPanel no longer shows that version is running for that folder. When I go look at the .htaccess file I notice that the AddHandler line has been commented out (adding a # in front of it). Kind of annoying! I can just remove the # and it starts working again. But not sure why this would be happening. Has this ever happened to anyone else? Any ideas how to stop that from happening or another work around? Thanks for any help. Josh
  4. Hello, I was wondering if someone can help me understand the impact of the SHA-256 (SHA-2) security standard on the TCH servers, if any. I have a few clients using ecommerce of various types (Drupal Commerce, Drupal Ubercart, Magento, Wordpress WooCommerce, etc.). I have seen emails from Paypal and Authorize.net about the new SHA-256 (SHA-2) Security Compliance. My research on the software side has mainly found that all is fine on that side, but the hosting server will need to support this compliance as well. My question. Is this covered with TCH hosting servers and is there anything I should be aware of on that end or with SSL Certificates purchased through TCH? Thanks for any help you can provide.
  5. I'm seeing issues with all of my client sites on TCH (different servers). Most not responding and the ones that are, are slow in response. No FTP or cPanel. Also I can't access TCH Support site either. Let us know if the network issue continues.
  6. So another year has passed and still having issues with the SSL renewal process. My clients gets an email that says they are due to renew their SSL certificate (which doesn't expire for two months). They contact TCH support to renew as directed by the email they received and this is the response. "Your certificate is valid till May and if renewing now, the remaining valid days will get wasted. The certificate only need to be renewed few days before the expiry date. You can re-open this ticket or open a new one before 2-3 days of certificate expiry date." From Tina Garrison. Why do you direct them to contact support and get told they shouldn't contact support yet? Last year they took the payment and then support team waited until the last few days to purchase and install the new SSL. What happened to that policy? I do love TCH, but this SSL renewal process is becoming worse every year. I just wonder why it can't auto renew like everything else does, or your email reminder be more clear to clients so they don't feel confused by the process. Bill, please look into possibly fixing this. Or setting a better more consistant policy. Please?
  7. jberg

    Wordpress Attack

    Hello, I was wondering if anyone has some advice to help stop Brute Force Attack on a Wordpress site on a TCH shared hosting account? I have installed a couple plugins to help stop the problem but even using the Limited Login plugin, I still have some sites that get continual failed logins from different IP's every fraction of a second. I have seen other hosting companies sometimes will use a protection CAPTCHA by creating a simple .htaccess authentication login for the wp-login.php file. So when trying to login into Wordpress you get the popup that asks for username/password and generally will indicate what the username/password is right in the text of the popup. For example it will say.. Username: adfw3 Password: result of math 33+5. These are mainly to slow down the bots that try to login in every fraction of a second from different IPs. Would anyone know how to implement this on a TCH shared hosting account? I tried to make it work by adding it to the .htaccess file and referencing a passwd file in the .htpasswds but that didn't work. created a user login in .htpasswds (through Cpanel). Then reference it in the main .htaccess file in public_html/. <Files wp-login.php> AuthType basic AuthName "WordPress attack protection CAPTCHA. Enter username: adfw3 Password: The result of math 33+5" AuthBasicProvider file AuthUserFile "/home/accountname/.htpasswds/public_html/wp-admin/passwd" </Files> But this doesn't make the pop-up appear for login, and just goes right to wp-login.php. Am I doing something wrong or is there a better way? Thanks for any help you can provide.
  8. Let me start by saying, I love TCH. I have been using TCH for my client's for over 13 years. Great price, good service, and fast servers. However, the SSL Certificate renewal process leaves much to be desired. I wonder if it would be possible to streamline the process and make it as pain free as the hosting renewal is? Recently my client received an email from William (automated I'm sure), saying that the SSL certificate is due to expire in a couple months and they should contact TCH to renew it. My client then opens a support ticket to renew the SSL and is given a link to follow to pay for the renewal (still wonder why this can't be done through the billing account website where hosting renewal takes place). My client then pays the amount necessary for renewal and follows up on the support ticket saying that it has been paid (which always confuses my clients, "Why don't they know I have paid already?"). Then my client is notified that the SSL certificate isn't due to expire for a couple months and should wait until the last couple days before expiration to renew to get the full 12 months. Fair enough, but can't that be taken care of by TCH? After all, the request was made by the TCH email to contact them for renewal and I think it should be assumed that renewal should take place at the last possible moment to get the full 12 month life of the SSL certificate. This process always confuses my clients and then the next question to me is always, "why don't we switch to a different host?". Anyway, I guess this comes down to a feature request. Can SSL Certificate renewal be handled like hosting renewal? Just automatically charge the CC# on file and automatically renew the certifiate at the proper time? Or are there issues with doing it this way? Thanks for any changes you can make to the process to streamline.
  9. Hello, I have recently noticed that the Parked Domain icon now appears on the Cpanel on my TCH account (and client accounts). However, I can't seem to park a domain on the account, even after setting the nameserver correctly on the domain. In the past I always had to submit a ticket to have TCH add a parked domain for me. Is this still true or should I be abel to do it myself in the cpanel? BTW, I'm not a reseller, I just funnel my clients to sign up directly. I also noticed that on the left side it now lists a limit of 10 parked domains. Is that a new limit? Not that, that shouldn't be plenty Thanks for any help.
  10. Hey Guys, First let me say, TCH rocks! I've been using you guys for my site and my client's sites for over 10 years. But I do have one suggestion. SSL Certificate Renewal should really be made easier. I've had a couple clients that have needed renewals and it seems the process always has issues, every year. Recently I noticed that TCH is now emailing customers to let them know that the SSL needs to be renewed. This is a great improvement over the past when it just expired and nobody knew until a customer trying to checkout saw the expired certificate (yes clients should pay closer attention, but they don't). However in this email it says to call, and when my clients call the person just says, "Email me your request". Then when they do email, there is no response. We usually end up having to open a support ticket to get things started. Then when the link given to pay for the SSL, is used TCH sometimes doesn't have a record of payment. Then this starts a whole new group of issues, and the need to pay again. Also we need to supply the same information again (company, address, passcode, etc.) that was already given a year ago. So, I would just love to see this process be streamlined. Maybe even make it auto renew (if possible) like your other hosting services. Or maybe make a much easier 1-2-3 step process to renewal that you could include in the email notification of SSL renewal (SSL for Dummies). TCH price for SSL is a little higher than most, but making the process streamlined would make it worth it. Just a suggestion, to make TCH even better than it already is. Thanks.
  11. And it's fixed. TCH to the rescue. Thanks!
  12. I think this is happening again 5/30/12. Client sites are going down left and right and seems to be isolated to index.php
  13. The help desk notified me that sites were not coming up due to a Cpanel update to the Nameserver (DNS3 and DNS4). This makes for a fun filled evening of client calls freaking out about their sites. Not a big deal, because I know TCH will fix it (they always do). I know how it goes with these types of things, but an announcement of the server being down, or upgraded might of been a nice thing to see. Or did I miss that?
  14. Hello, Does anyone know if it is possible to install plugins for RoundCube on our TCH account? I was looking at a plugin that does mail templates for RoundCube through TinyMCE and read some things about how to install it, but it looks like I don't get access to the actual RoundCube files on the server. Would I have to install RoundCube in my root directory for this ability (if that is even possible)? Any help or advice is appreciated. Thanks for your time.
  15. I also received a few of these emails, mainly for my client that have TotalChoice Hosting. Thanks for the quick follow-up Bill. However, I only have one client that uses TCH for the domain registrar. The others are just using the hosting product and those were sent emails also. ------------------ Posted this while Bill was making his last post. Thanks for the update.
  16. Support Ticket fixed my issue. For anyone else that has this problem here is what they did. "I have routed the mails of yourdomainname.com to its exchange server and the mails originating on the hosted server will be routed to the correct exchange server now." TCH is great!
  17. Hello, I'm having an issue that I wonder if anyone can help me with. Currently I have my DNS set to send email requests to a different server (MX record), and website requests to TCH (A name). My website is built in Drupal and I have some forms that are set to send to an internal email @mydomainname.com. The forms never come through. Now if I set the forms to send to an external email on a different server the forms come through fine (even other TCH servers). Could this be an issue with some setting on the TCH server or account? When Drupal (php) is trying to send email to an internal email address it doesn't realize that the MX record is different and just tries to keep the email internal (email lost). But if it sends it to external address, then it works fine (email comes through). I had this issue come up on another host once, and I had to send the form out to a gmail account which then forwarded it back to my internal email address. Then the email came through. Thanks for any help you can provide.
  18. Great, thanks for the replies. I think it is a change on TCH, because it happens to me on multiple computers, multiple browsers. And even got a couple calls from clients with the same issue. I read something about Cpanel Login pop-ups: "Disable Http Authentication for cPanel/WebMail/WHM Logins (forces cookie authentication.) This will help prevent certain types of XSRF attacks that rely on cached Http Auth credentials. If it is checked, it won't use HTTP Auth for logins." So maybe it has to do with a Cpanel upgrade, or new security policies. Oh well, I will just re-enter them as needed (ok, I'm lazy too). Thanks.
  19. So, I know this isn't that important but... Yesterday and in the past when I would login to Cpanel or Webmail I would get a pop-up window asking for my username/password. These were being saved in my password file so when I returned they would automatically populate and I would log in. Today all of a sudden when I go to login to Cpanel or Webmail I don't get the pop-up window any longer and it just goes to the Cpanel Login page. So then I have to go dig up the username/password again (I have a lot of clients on TCH) and enter it. Ok, so not a big deal but a pain in my A@#. And I know it will save once I enter it once. But, Just wondering what happened to the pop-up and did something change with the aliases www.domainname.com/cpanel or /webmail Is it a change on TCH or something with my ISP? I hate change... hehe Thanks for any help.
  20. Hello, Sorry for my ignorance, but I have never installed anything on the server that wasn't available in Fantastico. So I'm wondering how to install software on the server outside of Fantastico (on the command-line ?). I'm looking to install Deki Wiki on a client hosting account that was being hosted somewhere else. They are planning on giving me the backup files from their old account to install on their TCH account. Can anyone direct me to a place for instructions for doing this? Or is this something that TCH support would help me with (or do for me)? Thanks for your help.
  21. Hello. I just set up a client's new account with their website (setting DNS, and uploading site). And I'm not getting anything in Awstats. When I go into it in Cpanel I get this message "There are no domains which have awstats stats to display." In the past on other client accounts it is just there without any installation (never checked it right away). Is there something I need to do to start using Awstats (installation?) or do I need to just wait a day or two while it compiles it's first round of data? Any help is appreciated, thanks in advance.
  22. I have a client that gets a weird error message trying to send email. "error 3269, server has too much traffic" Receiving fine, but can't send. Using Entourage on Mac. The server seems fine, because I can send/receive fine from webmail (Squirrel). could it be a port 25/26 issue? Don't know why that we would be a problem all of a sudden. Any ideas? Thanks for your help.
  23. Hello, I have a new client that has an account with TCH. Their current domain is utilizing an A record for their email because that has been hosted with another service for some time. My questions is. If I want to just set up an A record for WWW without making any change to that current A record for Mail. What do I point the A record for WWW to? The shared TCH IP? or is it the shared TCH IP/~username or is it the IP of the Name server? I'm trying to do this without setting the Name Server as I normally do. Thanks for your help.
  24. Hello. I have a few clients that seem to have problems sending emails from their Outlook when they are on the road (traveling). They seem to always have problems sending emails, but receive them fine. When I test the server, everything seems to be working fine. When I test using the Webmail tool it works fine. So typically I have them use the Webmail while they are on the road, then when they get home everything starts working fine again. Any ideas why this would happen? It has been a few clients, with different TCH accounts. And they are always on Outlook and staying in a Hotel using their internet connection. The wierd thing is that they receive no error message, and Outlook shows it as sent. But then the recipient never gets the email. ?Thoughts?
×
×
  • Create New...