Jump to content

TCH-Dick

Admins
  • Posts

    5,937
  • Joined

  • Last visited

Everything posted by TCH-Dick

  1. TCH-Dick

    Burt Php Upgrade

    Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  2. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  3. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  4. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  5. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  6. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  7. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  8. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  9. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that dont currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  10. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that don’t currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  11. Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress. The default version will be PHP 5.6 for all customers that don’t currently have a specific version set. We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below: http://php.net/manual/en/migration54.php http://php.net/manual/en/migration55.php http://php.net/manual/en/migration56.php http://php.net/manual/en/migration70.php Please note that the deprecated PHP version 5.3 will be removed entirely. We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.
  12. If your goal is testing code, plugins, themes, and other changes, then I do not recommend using a multisite setup. You will still have to manage adding most themes and plugins via the main account, as well not all themes and plugins support muiltisite. If you ever decide to stop using multisite, the process is not as simple as enabling it, this includes manual removal of tables from the database. It sounds like you need complete and finer controller of things that you may eventually implement on your main install of WordPress. If that is the case, I recommend creating a sub-domain and then installing WordPress there for testing.
  13. Posting even part of your code in question might illicit more responses, without it everything is just going to be guesses. Based on the fact that you are hitting a file handler limit and attempts to access lsof is returning a large amount of messages, I am guessing that it is stuck in an infinite loop. Since you are looping, trying to use lsof is not going to be of much benefit, as will result in further issues and excessive resources. With out reviewing all your code I would say start by insuring that fclose is not being called inside a conditional statement, which is probably a condition that is not currently being met. Also add a temporary counter/break option into the suspected loop, at the least this will limit the resources the script eats up and my help you track down the source.
  14. You are trying to pass your variables directly to the PHP command-line interpreter as if you were calling a URL, which which will not work. Try one of the following formats: php -q /home/username/public_html/wp-cron.php _nonce=818e7a73&backwpup_run=runext&jobid=2 php -q /home/username/public_html/wp-cron.php "_nonce=818e7a73&backwpup_run=runext&jobid=2"
  15. If you do not mind your current content being offline while you make changes, then you can do the following. Create a new folder in public_html, either via FTP or cPanel FIle Manager, then move all your current site files into it. Then in your cPanel locate Softaculous and use it to install WordPress, this would have you up and running in no time. None of these changes would affect your email accounts.
  16. I have split this discussion off as it is more appropriate for it to have its own thread. Concerning FTP/S on our servers, they fully support MDTM, MFMT, as well as CHMOD. How these features are used and if time/permissions are preserved is all dependent on the configurations and ability of your FTP client. Please see the following truncated logs that illustrate these features are available and work. i Control connection successfully established to address '208.76.80.106:21'. < 220---------- Welcome to Pure-FTPd [privsep] [TLS] ---------- ... > FEAT < 211-Extensions supported: ... < MDTM .. < MFMT ... < 211 End. ... < type=file;size=0;modify=20150512162041;UNIX.mode=0644;UNIX.uid=862;UNIX.gid=860;unique=803g25c1b2c; robots.txt ... > CWD /public_html < 250 OK. Current directory is /public_html > MFMT 20140512134523 robots.txt < 213 UTIME OK ... > Operation(11340006): SITE chmod 664 robots.txt < Operation(11340006): 200 Permissions changed on robots.txt i Operation(11340006): Changed permissions on file system item: /public_html/robots.txt ... < 221 Logout. i Control connection closed normally.
  17. We have replaced a drive in the raid array and these virtual dedicated servers are now back online. If you have any issues with your server, please contact our help desk.
  18. We are currently investigating several of our virtual dedicated servers that are not responding. We are trying our best to get these servers back online as fast as possible. The servers affected by this outage are vps139 vps140 vps141 vps143 vps145 vps149 vps151 vps153 vps154 We will be posting regular updates here on the status. Thank you for your understanding and patience.
  19. Hi, All of our shared servers offer up to at least PHP 5.5 for the last two years. If you don’t want to use PHP 5.4, you can easily change to the other PHP versions with our PHP Select option in cPanel. Concerning PHP 5.6, we are aware that we are a bit behind on this but it is actively being worked on, we just want have to insure the least issues as possible for all clients. The main issue at the moment is that we are working to upgrade MySQL passwords for all clients sites using pre4.1 style passwords. Unfortunately, while I automated most of this, the majority of that task requires us to manually locate users scripts an make updates. We expect to have this completed in the next 30 days, at which time we will move on to PHP upgrades. The PHP upgrades will also see the retirement of PHP 5.3 on our shared servers and the inclusion of PHP 5.6 and PHP 7. Any one on recently migrated servers will see these changes much sooner.
  20. Sharing is a built in feature of the WordPress(.com) service. Self-hosted/installed WordPress(.org) users can enjoy similar functionality as part of the Jetpack plugin.
  21. Just a note for anyone that has made use of the cPanel CGI Center in the past.
  22. This was on older server running on a 32-bit OS and we only run install 64-bit OS with new servers. What this means is that your older copy of cgiemail was not compatible with the new and I have now updated your cgiemail file and all others on this server. Before: # file cgiemail cgiemail: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.2.5, stripped After: # file cgiemail cgiemail: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.18, strippedPlease accept my apology that this was overlooked and test our your script again. If you continue to have issues after this change, please follow up with out support desk.
  23. A good starting point would be to check out PayPal or Square. Both of these services would allow you to accept credit cards and have offers/discounts for nonprofits.
  24. If you want to change it back and are not sure, just go with the "Default System Setting" option, which should be the same as "Standard Indexing". If you don't want anyone to see your files select the "No Indexing" option.
  25. That error, specifically the port number 443, indicates you accessed the URL using https://, but you do not have an SSL certificate for your site. You can avoid this by accessing it via http://, purchasing a SSL certificate, or using our Shared SSL. Please see http://www.totalchoicehosting.com/faq/support-ssl.html for more information on SSL.
×
×
  • Create New...