Jump to content

hantms

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I just learned that the domain of a site that I hosted at TCH expired, and was then purchased by someone else. This means my site stopped working from one day to the next. I don't think I got any reminder messages of any kind. I suppose the site still exists on the IP, but not sure how to reach it. I also don't know if I'm still paying for the site, and how I can cancel it?
  2. Thanks everyone, I did some research on the Mambo forums and it turns out that there are 2 simple edits in the PHP code that will make Mambo version 4.5.2 and 4.5.3 compatible with MySQL 5. For reference I inlude the link with the solution in case anyone else comes across this issue. (The site in itself works, but there is an issue in one administration panel that's used for updating content) : http://forum.mamboserver.com/showthread.ph...5497&page=5 Thanks everyone, also for the warm welcome!
  3. I just noticed that I cannot update my Mambo site anymore because of this change. (It produces a database error that I learnt is because my Mambo site doesn't support MySQL 5. Is there any way to roll back to the previous version that works?
×
×
  • Create New...