Jump to content


Photo

Imap And Cppop


  • Please log in to reply
3 replies to this topic

#1 jos

jos

    New To The Neighborhood

  • Members
  • Pip
  • 8 posts

Posted 14 February 2012 - 07:02 PM

I have just migrated two email accounts from POP to IMAP. They are both working fine, but I can’t seem to delete an empty folder and its (also empty) subfolders on one of the accounts. The folders are:

cppop
- cache
- msgs

The error message I receive when trying to delete cppop is:
"Mailbox does not exist, or must be subscribed to."

I have tried subscribing and unsubscribing to the folders before attempting to delete them again without success. A similar problem was described by another user some time ago, but no solution was posted.

Does anyone know how to resolve this?

#2 TCH-Bala

TCH-Bala

    Technical Support Manager

  • Staff
  • PipPipPipPip
  • 1,066 posts

Posted 14 February 2012 - 08:50 PM

Please open a ticket to our Technical Support Team with the account info so that we can check this for you. Support link is on the top menu and also on my signature.
Balakrishnan
Manager - Technical Support
TotalChoice Hosting, Inc.
http://www.totalchoicehosting.com

TCH Help Desk .. || .. TCH Blog

Posted Image

#3 jos

jos

    New To The Neighborhood

  • Members
  • Pip
  • 8 posts

Posted 15 February 2012 - 09:03 AM

This issue has been fixed by tech support (and in doubly-good time, too). I don’t know the details of how it was resolved, but the moral of the story is, if you are having the same problem, open a ticket!

#4 TCH-Bala

TCH-Bala

    Technical Support Manager

  • Staff
  • PipPipPipPip
  • 1,066 posts

Posted 16 February 2012 - 01:07 AM

Thank you for the update and feedback.
Balakrishnan
Manager - Technical Support
TotalChoice Hosting, Inc.
http://www.totalchoicehosting.com

TCH Help Desk .. || .. TCH Blog

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users