Jump to content


Photo

Wow, First Site Crash In 7 Years


  • Please log in to reply
5 replies to this topic

#1 HuntingNut

HuntingNut

    New To The Neighborhood

  • Members
  • Pip
  • 5 posts

Posted 01 March 2011 - 08:23 PM

Howdy

So I've been a TCH fan for a long time now, ZERO problems really until today. Sometime in the past 2 hours my site has crashed, internal 500 error I've yet to figure out the cause of.

What's interesting to me is my error log. With no changes to anything in my software, my last batch of errors was on Sept 4th of last year. Since Feb 25th of this year, I now have over 22 thousand errors ala:


[25-Feb-2011 13:05:11] PHP Fatal error: [Zend Optimizer] Extension "Zend Optimizer" cannot be loaded twice in Unknown on line 0
[25-Feb-2011 13:05:11] PHP Warning: Module 'htscanner' already loaded in Unknown on line 0
[25-Feb-2011 13:05:11] PHP Fatal error: [Zend Optimizer] Extension "Zend Optimizer" cannot be loaded twice in Unknown on line 0
[25-Feb-2011 13:05:15] PHP Warning: Module 'htscanner' already loaded in Unknown on line 0
[25-Feb-2011 13:05:15] PHP Fatal error: [Zend Optimizer] Extension "Zend Optimizer" cannot be loaded twice in Unknown on line 0
[25-Feb-2011 13:05:16] PHP Warning: Module 'htscanner' already loaded in Unknown on line 0

I am getting thousands of these per day. IMO something has changed on TCH's end to cause this, as I've never had this particular error before, and have made no changes to the software I run in around a year.

I'm a bit more alarmed however, at the interal 500 error... that means to me corrupt SQL table or corrupted file somewhere. I'm just now starting to dig into this hence my wanting to post here to see if anyone knows offhand what has changed recently.


-DallanC

#2 Head Guru

Head Guru

    Bill Kish Head Guru

  • Admins
  • PipPipPipPip
  • 6,798 posts

Posted 01 March 2011 - 10:36 PM

We are responding to your help ticket. I have also asked my guys to respond here as well so you can see what the issue was.

Bill Kish

Head Cook and Bottle Washer

If you need help with your account or have any questions, please feel free to contact me using any of the contact methods below.  I can be reached 24 hours a day seven days per week.

Office :: 800-930-0485 x211
Mobile :: 248-632-3243

email: bill(at)totalchoicehosting.com

Instant Messenger -
AOL Instant Messenger: tchgurubill
Yahoo Messenger : tchgurubill
MSN Messenger : tchgurubill@hotmail.com

Thank you for your support and continued business


#3 HuntingNut

HuntingNut

    New To The Neighborhood

  • Members
  • Pip
  • 5 posts

Posted 01 March 2011 - 10:41 PM

Yea I got a couple emails on it from the ticket. The website 500 error went away ***THANKS*** (they said it was something on TCH's end). But now I am getting other warnings, almost every couple of seconds:

[01-Mar-2011 21:43:54] PHP Warning: Module 'http' already loaded in Unknown on line 0
[01-Mar-2011 21:43:54] PHP Warning: Module 'htscanner' already loaded in Unknown on line 0
[01-Mar-2011 21:44:14] PHP Warning: Module 'http' already loaded in Unknown on line 0
[01-Mar-2011 21:44:14] PHP Warning: Module 'htscanner' already loaded in Unknown on line 0
[01-Mar-2011 21:44:15] PHP Warning: Module 'http' already loaded in Unknown on line 0
[01-Mar-2011 21:44:15] PHP Warning: Module 'htscanner' already loaded in Unknown on line 0


They are saying the warnings are from my software,. but I've used it for almost 7 years now and never got this warning until the 25th of last month, and now I'm getting tons of these warnings. I have made no changes in my software itself, nor to site settings in a year, so I strongly feel its due to a change on the server somewhere.


-DallanC

Edited by HuntingNut, 01 March 2011 - 10:45 PM.


#4 TCH-Alex

TCH-Alex

    Technical Support

  • Staff
  • PipPipPipPip
  • 664 posts

Posted 01 March 2011 - 10:50 PM

I have already been worked on this issue per your help desk ticket and replied to you

There were two issues with php on the server, the first caused the "Internal server error" and the second one caused the warnings on your error_log

I have recompiled php on the server to fix the issue with php and it was resolved the "Internal server error" issues. The second one was bit confusing, but checked with the Lead admin and found that it was because of htscanner, php-cgi issue, that we fixed and replied to your ticket.

We are sorry for the inconvenience and express our sincere thanks for your continued business and support.

If you are have any specific issues, please update your ticket and we will gladly work on it.

Alex Spaford
Technical Support
TotalChoice Hosting, Inc.
Total Choice Hosting - Helpdesk


#5 HuntingNut

HuntingNut

    New To The Neighborhood

  • Members
  • Pip
  • 5 posts

Posted 01 March 2011 - 10:50 PM

Someone give Alex a cookie, he found the last issue and fixed it. I see no more warnings nor errors showing up.

Thank you everyone, I should be good for another 7'ish years now :)



-DallanC

#6 TCH-Carl

TCH-Carl

    Technical Support

  • Staff
  • PipPipPipPip
  • 1,180 posts

Posted 01 March 2011 - 11:35 PM

Nice work Alex and Team :)
Carl Noonan
Techical Support Manager
TotalChoice Hosting, Inc.
http://www.totalchoicehosting.com

TCH Help Desk .. || .. TCH Blog

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users