Jump to content


Photo

Publishing Issue With Cs4


  • Please log in to reply
1 reply to this topic

#1 Extreme

Extreme

    Distant Family

  • Members
  • PipPipPip
  • 117 posts

Posted 26 April 2010 - 12:36 AM

So i got Dreamweaver CS4 today and decided to play in my site before i go and put her to work on the other sites i design with. Now im doing the tutorial i found here and it is serving me well so far. Now it explained how to set it all up and have DW "put" or publish the files to the server via DW and i did that ok with little hassle. it said when i do the "put", that it would place it in the folder i designated which was the public_html. it did that, for half of it. Instead of putting the index.html in the public_html folder, it put the Template folder on the server, inside the publi_html, and put the index in it instead of placing the index in the public folder. But it put the css in the right spot. The tutorial said nothing about the templates folder being uploaded.

Does anyone know how to change this? Its a pain to have to constantly move the index or future documents up one directory when the DW should just put the index in the folder i designate. Why is it uploading the Templates folder and how can i make it stop.

~thanks to scott for catching the upload in the live chat :)

~Extreme~ Leader of a Psychopathic Penguin Army

www.ParallaxInfoTech.com

Tregonia.net - one day the personal site will be finished. Has not really been touched in 5 years

Graduated Summa Cum Laude (4.0 GPA) with Bachelor's Degree in Web Development from Kaplan University

<noob>What the...odd</noob>

 

Founders of the Responsive Bootcamp - A conference to teach Responsive Web Design.  www.ResponsiveBootcamp.com

 

.

 


#2 Extreme

Extreme

    Distant Family

  • Members
  • PipPipPip
  • 117 posts

Posted 26 April 2010 - 01:18 AM

Here is the error Dreamweaver gave me. This was given after i made an images folder on my computer to store images for use on the webpage. I put the images into place and got this on upload.

Started: 4/26/2010 1:13 AM

Templates\index.html - error occurred - An FTP error occurred - cannot put index.html.  Access denied.  The file may not exist, or there could be a permission problem. 

File activity incomplete. 1 file(s) or folder(s) were not completed.

Files with errors: 1
Templates\index.html

Finished: 4/26/2010 1:13 AM

Now note that i deleted the Templates folder on the ftp before running the publish. I created the templates folder after that message and then the index and the images uploaded. The images uploaded to the existing images folder.

~Extreme~ Leader of a Psychopathic Penguin Army

www.ParallaxInfoTech.com

Tregonia.net - one day the personal site will be finished. Has not really been touched in 5 years

Graduated Summa Cum Laude (4.0 GPA) with Bachelor's Degree in Web Development from Kaplan University

<noob>What the...odd</noob>

 

Founders of the Responsive Bootcamp - A conference to teach Responsive Web Design.  www.ResponsiveBootcamp.com

 

.

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users