Jump to content


Photo

Re-installed Windows Xp, Now I Can't Publish.


  • Please log in to reply
4 replies to this topic

#1 hatmaker

hatmaker

    Family Friend

  • Members
  • PipPip
  • 50 posts

Posted 05 July 2008 - 07:16 PM

Everything has been good for a long time but I just had Windows XP reinstalled and then I reinstalled CSB but when I try to publish, I get an error: (Error connecting to FTP Server at www.totalchoicehosting.com.) My firewall (zone alarm) is set to allow CSB access. Any ideas what's gone wrong? Thanks!

#2 TCH-Alex

TCH-Alex

    Technical Support

  • Staff
  • PipPipPipPip
  • 664 posts

Posted 05 July 2008 - 08:04 PM

Please set the FTP server as your_domain.com instead of www.totalchoicehosting.com and try again.

Alex Spaford
Technical Support
TotalChoice Hosting, Inc.
Total Choice Hosting - Helpdesk


#3 TCH-Thomas

TCH-Thomas

    Volunteer Moderator

  • Members
  • PipPipPipPip
  • 14,908 posts

Posted 06 July 2008 - 02:05 AM

Alex is correct.

In CSB, it should be ftp.your_domain.com.

Thomas Jikrantz
Forum Moderator
TotalChoice Hosting, Inc.

Any links or suggestions for third party software/sites should be used at your own risk. My opinions and recommendations are not necessary those of TCH and TCH is not responsible.

As a Forum Moderator I can assist in answering many of your hosting related questions. However, I am unable to answer questions about specifics relating to your account such as billing and server related issues. Should you need assistance in these areas, please contact our Help Desk or our many other options. Another good place to find answers is with our help pages, tutorials and movie tutorials.
Web Hosting by Total Choice Web Hosting - 24/7 Help Desk


#4 hatmaker

hatmaker

    Family Friend

  • Members
  • PipPip
  • 50 posts

Posted 06 July 2008 - 03:09 AM

Please set the FTP server as your_domain.com instead of www.totalchoicehosting.com and try again.


That did it! Thank you!!! :)

#5 hatmaker

hatmaker

    Family Friend

  • Members
  • PipPip
  • 50 posts

Posted 06 July 2008 - 03:13 AM

Alex is correct.

In CSB, it should be ftp.your_domain.com.


I guess it's been so long since I first did it, I forgot what to do!! I appreciate the help!!! You guys are the best! Thanks!!! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users