Jump to content


Photo

Guestbook


  • Please log in to reply
3 replies to this topic

#1 Mae

Mae

    Distant Family

  • Members
  • PipPipPip
  • 163 posts

Posted 13 April 2006 - 05:50 PM

I created a Guestbook and a Feedback Form for my website using FP 2003. Both forms are there, but when you hit "submit", the page is not found. Did I miss a step?

My Webpage

#2 TCH-Bruce

TCH-Bruce

    Volunteer Moderator

  • Members
  • PipPipPipPip
  • 19,960 posts

Posted 13 April 2006 - 06:58 PM

I do not believe the FrontPage webbots work.

Bruce Richards
Forum Moderator
TotalChoice Hosting, Inc.
Webhosting by Total Choice Web Hosting - General Support Forum

I am a Forum Moderator. While I can assist in answering most of your hosting related questions, I am unable to answer questions about specifics relating to your account such as billing and server related issues. Should you need assistance in these areas, please contact our Help Desk or our many other options. Another good place to find answers is with our help pages, tutorials and movie tutorials.


#3 stevevan

stevevan

    Immediate Family

  • Members
  • PipPipPipPip
  • 3,522 posts

Posted 13 April 2006 - 08:10 PM

Found this by doing a google search on "norbots". If you read into the thread, there are some suggestions offered that you could try.
Steve, W4SJV

"When all else fails (and it will)...there's Amateur Radio!"
"It is better to let people THINK you're a fool than to open your mouth and remove all doubt."

#4 Kevan

Kevan

    Immediate Family

  • Members
  • PipPipPipPip
  • 266 posts

Posted 13 April 2006 - 08:59 PM

It doesn't seem to like the line

action="_derived/nortbots.htm"

Do you even have that folder/file on your site?
Kevan
Tampa, FL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users