Jump to content


Photo

Coppermine Photo Gallery


  • Please log in to reply
7 replies to this topic

#1 cmuskett

cmuskett

    Immediate Family

  • Members
  • PipPipPipPip
  • 1,324 posts

Posted 09 June 2003 - 08:09 AM

Has anyone ever used Coppermine Photo Gallery? My problem is that the install directions say to upload it to my site... The files to upload have an "Images" folder and I also have one on my site. Before I upload this.. I wanted to know if it will replace my "Images" folder and wipe out all my images or will it just add to the images I already have in that folder? ;)
Charlotte

http://armymomnj.name
If life is a bowl of cherries, what am I doing in the pits? - Erma Bombeck

#2 TCH-JimE

TCH-JimE

    Volunteer Moderator

  • Members
  • PipPipPipPip
  • 2,738 posts

Posted 09 June 2003 - 08:13 AM

Hi,

If they are in the same directory, e.g. in the root, then its possible one will wipe the other out. If this is the case, upload the images separately into the "image folder" which is already in place at the desired location.

Also, backup before you start!

Jim
J

#3 cmuskett

cmuskett

    Immediate Family

  • Members
  • PipPipPipPip
  • 1,324 posts

Posted 09 June 2003 - 08:27 AM

What I wanted to do was put it in my subdomain.. genealogy.dddezigns.com. Should it be there or in the root directory and just put a link on my genealogy site ?? I'm so confuzzled LOL Head Bash
Charlotte

http://armymomnj.name
If life is a bowl of cherries, what am I doing in the pits? - Erma Bombeck

#4 TCH-JimE

TCH-JimE

    Volunteer Moderator

  • Members
  • PipPipPipPip
  • 2,738 posts

Posted 09 June 2003 - 08:34 AM

Where have you installed coppermine? It needs to be in the same place as that, therefore if coppermine is in your subfolder, and there is no image folder already present, proceed as normal, if a image folder is present, make a backup copy!

Jim
J

#5 cmuskett

cmuskett

    Immediate Family

  • Members
  • PipPipPipPip
  • 1,324 posts

Posted 09 June 2003 - 08:37 AM

I haven't installed it yet. I downloaded it and opened the zip file and got chicken LOL I wanted to ask before I uploaded the files from the zip file first. I just did a back up too. So I guess I'll try uploading to the subdomain, if it doesn't make a difference.... ;)
Charlotte

http://armymomnj.name
If life is a bowl of cherries, what am I doing in the pits? - Erma Bombeck

#6 TCH-JimE

TCH-JimE

    Volunteer Moderator

  • Members
  • PipPipPipPip
  • 2,738 posts

Posted 09 June 2003 - 09:21 AM

Hi,

If your uploading into a fresh subdomain, it will be fine! Thumbs Up

Jim
J

#7 cmuskett

cmuskett

    Immediate Family

  • Members
  • PipPipPipPip
  • 1,324 posts

Posted 09 June 2003 - 09:48 AM

It's not a fresh subdomain... but I got it working!! ;) I took the files from the images folder in Coppermine and added them to the images folder in my genealogy subdomain.. *I didn't want to take the chance of losing what was already in that folder*..

If you'd like a sneak peek at some old photos here is the URL. I don't have it linked to my site yet and I'm still adding captions and whatnot Thumbs Up My Genealogy Photos

Thanks for your help!!
Charlotte

http://armymomnj.name
If life is a bowl of cherries, what am I doing in the pits? - Erma Bombeck

#8 TCH-JimE

TCH-JimE

    Volunteer Moderator

  • Members
  • PipPipPipPip
  • 2,738 posts

Posted 09 June 2003 - 10:01 AM

Hi,

Kick Me glad it all worked ;)

Jim
J




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users