Jump to content


Photo

Can't Save Gif Images Anymore!


  • Please log in to reply
7 replies to this topic

#1 Samrc

Samrc

    Immediate Family

  • Members
  • PipPipPipPip
  • 1,336 posts

Posted 13 September 2004 - 08:33 AM

Until this past week, if I wanted to capture an image from a free gif site, I could just right click and save picture as. SIMPLE, EASY.

BUT something has changed and I don't know where or what or why.
This is driving me crazy! :whip:

When I right click now and choose save picture as, the ONLY choice I am given is BMP format. PERIOD. All the other options (JPG, GIF, etc are GONE!)
For example, on this page: h**p://fla.fg-a.com/flags1a.htm there is a waving flag image that I have captured before. If I try to capture the same image (or any other on the page) I am only offered a BMP format. WHY?????

I use Irfanview for viewing image files (file association set to images only currently) and have PSP8 for image editing. Both have been set that way for MONTHS. Have loaded no new software, made no changes to my Internet Explorer options. The only new thing I have done in the past couple weeks is to unplug the computer for the hurricanes, which would not have changed any settings.

I use IE on my work machine most often. The problem only appears when I use IE (6.02) so the problem definitely is IE related in some way. When I use Mozilla FIREFOX, I have the appropriate file format appear (if image is gif, it tries to save the image as a gif, if image is jpg browser tries to save as a jpg).

Thanks for any assistance here.

-Samantha
Samantha
SamiSite.com CSB and WYSIWYG program tutorials
Feel free to right click the silly little forum images I use and save them to your own website space.
Then link to your own site. Please don't hotlink to my website to use the images. Thanks!

#2 borfast

borfast

    Immediate Family

  • Members
  • PipPipPipPip
  • 3,270 posts

Posted 13 September 2004 - 09:14 AM

Samantha, the first solution that comes to my mind is: don't use IE, use Firefox :whip:

But since you probably won't do that, try saving the file with the .bmp extension like IE wants but then rename the file and change it's extension to .gif, .jpg, or whatever the original is.

IE is probably not changing the format of the file, just it's extension. Even if you don't change the extension and load the image in Irfanview, it should report the image as a GIF or JPEG or whatever the original is, because the "interior" of the file wasn't changed, just the filename.


Edit: By the way, I'm moving this to a more appropriate forum.

Edited by TCH-Raul, 13 September 2004 - 09:18 AM.

Raul Santos
-=[ http://www.borfast.com ]=-
Because the people who are crazy enough to think they can change the world, are the ones who do!
Get Firefox!

#3 Samrc

Samrc

    Immediate Family

  • Members
  • PipPipPipPip
  • 1,336 posts

Posted 13 September 2004 - 09:38 AM

Thanks for responding and moving to proper forum area.

Unfortunately, I still have the problem and your workarounds did not work.

Tried saving the file and it does come in as a bmp from IE
Irfanview opens as a bmp image, so I closed it.

Renamed it as .gif and tried to open with irfanview and got an error message that "image is bmp format named improperly... change file extension?"

I used to be able to just save as whatever the file really is, not automatically as a bmp format from my IE browser. Doesn't seem to be a good reason why I can't now.

I use IE at work because some of the sites I must use throughout the day do not work properly in Firefox. Besides other reasons, we must get quotes from several freight carriers and the only browser that currently works with their sites is IE so I would be switching back and forth all the time. Not worth the effort most of the time.

-Samantha
Samantha
SamiSite.com CSB and WYSIWYG program tutorials
Feel free to right click the silly little forum images I use and save them to your own website space.
Then link to your own site. Please don't hotlink to my website to use the images. Thanks!

#4 GroovyFish

GroovyFish

    Immediate Family

  • Members
  • PipPipPipPip
  • 691 posts

Posted 13 September 2004 - 09:41 AM

Samantha,

Take a look at this article: h**p://support.microsoft.com/?kbid=810978

I haven't finished reading it all yet, but it looks like it addresses your problem with IE.

#5 TCH-Andy

TCH-Andy

    Immediate Family

  • Members
  • PipPipPipPip
  • 4,699 posts

Posted 13 September 2004 - 09:41 AM

Hi,

Do you use Zone Alarm? (or similar firewall)

I just checked, and got the same error as you. However, go into Zone Alarm, Privacy settings and turn the add blocking off. IE will then show animated Giffs - and you can save them.

Why this blocks animated Gifs for IE and not for Mozilla I don't know :whip:
Andy Beckett
-----------------
Part of the TCH family since the beginnings of time.

#6 Samrc

Samrc

    Immediate Family

  • Members
  • PipPipPipPip
  • 1,336 posts

Posted 13 September 2004 - 10:08 AM

Take a look at this article: h**p://support.microsoft.com/?kbid=810978

:whip: THIS WORKED WORKED PERFECTLY!!! :dance:
I had 4 unknown items, and none of them had dates.

Thank you for taking time to post! :hug:
The problem is resolved. Thumbs Up


Oh by the way, Andy I use Zone Alarm on my home machine, not the office pc. We have a hardware firewall. I could see GIF images, ads, banners and everything else. I just could not save them as anything other than bmp images. But I do appreciate your input and made a note of your post for future reference at home!

-Samantha
Samantha
SamiSite.com CSB and WYSIWYG program tutorials
Feel free to right click the silly little forum images I use and save them to your own website space.
Then link to your own site. Please don't hotlink to my website to use the images. Thanks!

#7 GroovyFish

GroovyFish

    Immediate Family

  • Members
  • PipPipPipPip
  • 691 posts

Posted 13 September 2004 - 10:15 AM

YAY!!! I am glad it worked for you!

#8 danceswithscissors

danceswithscissors

    Immediate Family

  • Members
  • PipPipPipPip
  • 377 posts

Posted 14 September 2004 - 02:53 AM

This used to happen to me when the cache on my IE needed to be cleared. Now that I use FireFox most of the time, I don't worry about IE doing this to me, but it got me the other day when I was testing pages. LOL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users