Jump to content


TCH-Dick

Member Since 26 Jul 2003
Offline Last Active Jul 23 2017 05:15 PM

Topics I've Started

Osterhout Php Upgrade

04 February 2017 - 12:59 PM

Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress.

The default version will be PHP 5.6 for all customers that dont currently have a specific version set.

We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below:
http://php.net/manua...migration54.php
http://php.net/manua...migration55.php
http://php.net/manua...migration56.php
http://php.net/manua...migration70.php

Please note that the deprecated PHP version 5.3 will be removed entirely.

We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.


Zukey Php Upgrade

04 February 2017 - 12:54 PM

Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress.

The default version will be PHP 5.6 for all customers that dont currently have a specific version set.

We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below:
http://php.net/manua...migration54.php
http://php.net/manua...migration55.php
http://php.net/manua...migration56.php
http://php.net/manua...migration70.php

Please note that the deprecated PHP version 5.3 will be removed entirely.

We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.

Verdant Php Upgrade

04 February 2017 - 12:54 PM

Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress.

The default version will be PHP 5.6 for all customers that dont currently have a specific version set.

We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below:
http://php.net/manua...migration54.php
http://php.net/manua...migration55.php
http://php.net/manua...migration56.php
http://php.net/manua...migration70.php

Please note that the deprecated PHP version 5.3 will be removed entirely.

We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.

Torch Php Upgrade

04 February 2017 - 12:53 PM

Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress.

The default version will be PHP 5.6 for all customers that dont currently have a specific version set.

We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below:
http://php.net/manua...migration54.php
http://php.net/manua...migration55.php
http://php.net/manua...migration56.php
http://php.net/manua...migration70.php

Please note that the deprecated PHP version 5.3 will be removed entirely.

We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.

Titan Php Upgrade

04 February 2017 - 12:53 PM

Per our recent announcement, this server will be receiving planned PHP upgrades this month. The exact date/time for the upgrades will be announced here at least 24 hours in advance and this thread will be updated as we progress.

The default version will be PHP 5.6 for all customers that dont currently have a specific version set.

We recommend clients keep their scripts up to date and review them for compatibility. Incompatibilities between PHP versions can be found via the URLs below:
http://php.net/manua...migration54.php
http://php.net/manua...migration55.php
http://php.net/manua...migration56.php
http://php.net/manua...migration70.php

Please note that the deprecated PHP version 5.3 will be removed entirely.

We thank you for choosing TotalChoice and our technical support team will be online to address any questions or concerns.